Installation

You can install it easily via Composer

composer require rimelek/ip-util:~1.0

Make sure you have PHP 5.6 at least. If you wish to test if the library works as intended before using it, read about testing in the section Unit testing.